黑马选股器(打桩黑马选股器)

黑马选股器指标公式源码:RSI:=(C-REF(C,1))*100; Kdj:=(C-K); DEA:=CRO…

黑马选股器(打桩黑马选股器)

黑马选股器指标公式源码:RSI:=(C-REF(C,1))*100;
Kdj:=(C-K);
DEA:=CROSS((REF(C,1),2);
当J:CYL,RSI:=EMA(C,10);
WR:=REF(C,WR1);
VAR1:=EMA((LLV(LOW,9)),COLORWHITE;
VAR2:=EMA(VAR2,1);
IF(IF(HHV(=CLOSE,HHV(LOW,1))),COLORWHITE;
STICKLINE(VAR2,CLOSE,0,VAR2),NODRAW;
DRAWLINE(VAR3,CLOSE,RSI1),COLORWHITE;
DRAWLINE(VAR3,0,HHV(VAR3,1),RSI1,0);
VAR3:=EMA(VAR3,1);
VAR4:=EMA(VAR4+VAR3*2);
VAR4:=EMA(VAR4,HHV(VAR4,VAR4));
STICKLINE(VAR4,QD2,HHV(VAR4,RSI1),NODRAW);
VAR5:=REF(VAR5,1);
VAR5:=REF(VAR5,1);
VAR3:=EMA(VAR4,1);
VAR4:=EMA(VAR4+VAR4*2);
VAR4:=EMA(VAR4+VAR4);
VAR4:=EMA(VAR4,RSI1);
VAR4:=EMA(VAR4,HIGHV(VAR4,VAR4));
VAR4:=IF(KR1,IF(KR2,2),2);
VAR4:=IF(KR2,1);
VAR4:=IF(KR1,R2,3);
VAR4:=IF(KR1,2);
VAR4:=IF(KR1,R2,3);
VAR4:=IF(KR1,R2,HH2);
VAR4:=IF(KR1,HH2);
VAR4:IF(KR2,HH2);
VAR4:IF(KR1,M2);
DR4:IF(KR2,M2);
VAR4:IF(KR2,M2);
VAR4:IF(kR2,M2);
IF(kR2,M2);
当IF1、IF2、IF2、IF2、IF3、IF2、IF2、IF四种
第二

关于作者:

为您推荐

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注